Du er her: NyhederForside Download Links Guider Forklaringer Noter FAQ Om Digifile.dk
Uautoriserede udvidelser til Firefox er usikre.
31/05-2007, 16:16

Firefox, internetbrowseren fra Mozilla, lever højt på, at der jævnligt udvikles udvidelser til browseren. Men de mange uautoriserede plug-ins udgør en sikkerhedsrisiko.

Problemer ligger i at ondsindede personer kan få mulighed for at lægge virus på din computer, mens de pågældende plug-ins søger efter opdateringer. Vel at mærke hvis du sidder på en usikker forbindelse.

Problemet gælder udelukkende for de plug-ins, som ikke ligger på Mozillas egne sikre server. For eksempel: Google Toolbar, Google Browser Sync, Yahoo Toolbar, Del.icio.us Extension, Facebook Toolbar, AOL Toolbar, Ask.com Toolbar, LinkedIn Browser Toolbar, Netcraft Anti-Phishing Toolbar og PhishTank SiteChecker.

Det mest populære plug-ins - NoScript, Greasemonkey og AdBlock Plus - er ikke ramt af problemet.

Der opfordres til, at du sletter tilføjelser, som du ikke har hentet på Mozillas egen server.

Læs mere her.


Kilde: http://comon.dk/index.php/news/show/id=31337


Læs flere nyheder





Kommentarer:
Der er ikke nogen der har skrevet kommentarer endnu.



Tilføj en kommentar: (Regler)
Navn: (Valgfrit)


Antispam:
(Slip for spamkontrollen - opret dig som bruger)

Hvilken farve har sne?


Opret ny bruger
Glemt din adgangskode?
Copyleft 2020 Digifile.dk | Ansvar | Kontakt